Startseite > Blog > Lap-Problem mit FW 2.7

Lap-Problem mit FW 2.7

Da es offenbar bei einigen echt brennt nun also ganz oben im Blog… ;) In letzter Zeit tauchen häufiger Kommentare wie dieser auf:

Ich habe ein Problem mit meinem Edge 705. Wenn ich längere Touren mache, ca. > 2 Std., macht das Edge unter Garmin\History\ ein Verzeichnis “Laps”, darunter ein Verzeichnis “0″ und dort sind die Trackdaten unter Lap1.dat abgelegt? Leider kann ich die Daten weder ins TC einlesen noch kopieren oder mit einem anderen Editor öffnen. Beim Versuch die Datei zu kopieren kommt die Meldung “Lap1 kann nicht kopiert werden: Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar”. Ulkigerweide kann ich aber die ganze Tour auf dem Edge selber anschauen. Kennt jemand dieses Problem?

Dazu lässt sich zusammenfassend folgendes sagen:

Ja, das Problem ist bekannt und bereits seit einiger Zeit bei Garmin adressiert. Es handelt sich offenbar um einen Fehler in der Firmware 2.7, der aber nicht bei allen Geräten auftritt – mein Edge funktioniert z. B. einwandfrei. Weiterhin lässt sich der Fehler nicht zweifelsfrei reproduzieren, er tritt manchmal nach zwei Minuten auf, manchmal nach zwei Stunden, manchmal aber auch gar nicht.

Mir ist keine Lösung für dieses Problem bekannt und ich bemühe mich auch um keine, da mein Edge wie gesagt einwandfrei funktioniert. Denjenigen, die von diesem Fehler betroffen sind bleibt wohl nichts anderes, als auf die FW 2.8 zu warten, die diesen Bug hoffentlich nicht mehr aufweist.

Grundsätzlich möchte ich aber nochmal darauf hinweisen, wie eine Aufzeichnung richtig beendet wird:

1. Aufzeichnung mit „Stop“ beenden

2. Taste „Lap“ drei Sekunden drücken und halten

3. Warten, bis der Countdown zu Ende gezählt hat

4. Den Edge nicht gleich abschalten, damit die Aufzeichnung vollständig in den internen Speicher geschrieben werden kann

Sollte sich das „Lap“-Problem dennoch weiter zeigen – Shit happens. Klingt blöde, ist aber so.😉

  1. thaden@gmx.net
    25. August 2012 um 19:28

    Das Problem mit dem Abspeichern von Daten in Laps statt direkt in der History hat nun auch bei mir mit der aus jetzigen Sicht veralteten SW 3.10. Man kann teilweise im Edge 705 unter Training -> Strecken -> -> Route auswählen -> Namen vergeben -> zurück eine Strecke anlegen. Diese Strecke kann man dann im TC wieder importieren. Diese liegt dann nämlich im tcx Format vor. Diese läßt sich dann wieder als gpx exportieren, um sie weiterzuverwenden.

  2. Nick.name
    7. Oktober 2009 um 20:54

    Hallo zusammen,
    nachdem ich auch das Problem mit dem lap.dat hatte und die foren durchsucht habe meine spezifische Lösung des Problems:

    Meine Startsituation:
    FW2.7;GPS2.10 (QLandkarteGT und Suse11.1)
    lap.dat konnte nicht kopiert werden und auch nicht eingelesen werden, Protokollpunkte waren aber komischerweise alle da.
    Neue Protokolle wurden ALLE als lap.dat abgespeichert.

    Meine Lösung:
    mit dem EDGE lap.dat in eine Strecke wandeln TRAINING->STRECKEN->Neu anlegen
    vollständige! Strecke konnte ich kopieren und weiterverwenden

    Danach habe ich zwar versucht das System zurückzusetzen lap+startstop aber m.M.n. hat das LÖSCHEN DES DEFEKTEN LAP.DAT , bei mir war das erst durch das Löschen aller Protokolle, das System wieder zum Laufen gebracht. Dadurch wurde auch das korrupte File gelöscht
    Vorher natürlich alles auf dem PC gesichert.😉

    Heute getestet korrekte Speicherung als tcx🙂

    Hoffe es hilft dem einen oder anderen

  3. Helmut
    2. August 2009 um 20:02

    Hallo Steffen,

    habe mir einen Garmin 705 geleistet. Leider läßt sich das Gerät nur über meinen PC aufladen. Wenn ich das mitgelieferte Verbindungskabel für die normale Steckdose nehme, geschieht nichts.
    Mache ich was falsch?

    • 3. August 2009 um 10:52

      Was kann man denn da falsch machen? Stecker an den Edge und Ladegerät in die Steckdose?

    • 3. August 2009 um 21:37

      Eventuell ist das Ladegerät defekt oder die Steckdose, die Du benutzt. Steckdose wechseln bzw. versuchen, mit dem Garmin-Ladegerät ein anderes Gerät mit Mini-USB-Anschluss aufzuladen. Trial and Error, ansonsten halt das Ladegerät tauschen.

  4. jo
    21. Juni 2009 um 00:47

    hi,

    es gibt seit freitag nachmittag version 2.8

    http://www8.garmin.com/support/download_details.jsp?id=3987

    • 21. Juni 2009 um 18:26

      Danke für den Hinweis, neues Posting wurde bereits erstellt.

  5. Stefan
    19. Juni 2009 um 17:17

    ENDLICH Version 2.80 verfügbar!

  6. Eric
    16. Juni 2009 um 19:58

    Hallo zusammen,

    bin gerade am verzweifeln, weil ich soeben meinen nagelneuen edge 705 in Betrieb genommen habe und jetzt einem Firmwareupdate auf V. 2.7 keinen Satellitenempfang mehr. Ein Downgrade auf 2.6 hat auch nichts gebracht, auch ein Reset bringt nichts. Bin momentan in Mexiko, aber auch hier sollte es Satelliten geben, oder ??🙂 Vorher dem Update hat jedenfalls alles funktioniert.
    Wäre euch echt dankbar wenn ihr mir helfen könntet.

    Gruß
    Eric

  7. Andre
    14. Juni 2009 um 21:02

    Nach dem Update hatte ich anfangs keine Probleme. Auch längere Touren wurden korrekt aufgezeichnet und konnten vom TC gelesen werden. Aber die Freude hielt nicht lange. Nach einem Hard-Reset jedoch funktionierte alles wieder einwandfrei.

    • Arnd
      14. Juni 2009 um 23:32

      Hallo Andre,
      das hört sich interessant an. Aber was meinst Du genau mit Hard-Reset? Die Anweisung aus dem Handbuch (gleichzeitig mode und lap/reset drücken) habe ich probiert, hat leider nicht funktioniert.

      • Andre
        16. Juni 2009 um 21:40

        Probier mal im ausgeschalteten Zustand Mode drücken und gedrückt halten und dann das Gerät einschalten. Es kommt eine Abfrage, ob alles gelöscht werden soll. Das Gerät wird zurückgesetzt.

    • Eric
      16. Juni 2009 um 22:56

      Bei mir hat der Hard Reset weder bei FW 2.7 noch beim Downgrade auf 2.6 was gebracht. Hab mir sicherheitshalber schon mal das Amazon Rücksendeformular ausgedruckt:-(

  8. Andreas
    14. Juni 2009 um 19:45

    Hallo,
    hier die offiziell Reaktion von Garmin :

    Nach dem Update auf die Firmware Version 2.70 werden die Trainingsdaten bei meinem Edge 705 nicht mehr richtig, bzw. gar nicht mehr angezeigt und lassen sich nicht mehr auslesen. Was kann ich tun?

    Antwort
    Bei einigen Edge 705 kommt es vor, dass nach dem Update auf die Firmware Version 2.70 die Trainings nicht mehr korrekt aufgezeichnet werden und somit nicht mehr auslesbar sind. Wir möchten diesen Zustand hiermit entschuldigen und arbeiten mit Hochdruck daran, dieses Problem zu lösen. In Kürze stellen wir eine neue Version der Firmware zu Verfügung. Bis dahin können Sie das entstandene Problem ganz einfach beheben.

    Wir empfehlen die Verwendung der Software Version 2.60.

    Laden Sie sich bitte folgende Datei auf Ihren Rechner herunter und entpacken diese. Danach kopieren Sie bitte die gupdate.gcd Datei in den GARMIN Order auf Ihrem Edge. Dazu muss dieser an den PC angeschlossen sein. Das Downgrade auf die Version 2.60 startet automatisch, löscht allerdings alle ihre Benutzerdaten.

    Link zur Datei: http://www.garmin-download.de/sport/GUPDATE260.zip

    • paparitzi
      16. Juni 2009 um 20:41

      Kurz Präzisierung: Das Downgrade beginnt nach dem Abstecken vom PC/USB-Anschluss und nach einer Abfrage, ob man tatsächlich auf die ältere Softwareversion downgraden will, wobei alle persönlichen Daten verloren gehen.

  9. Ivan
    14. Juni 2009 um 15:43

    Hallo,

    hier und auch in verschiedenen anderen Foren habe ich zu diesem Thema gelesen, dass viele auf eine alte Version zurück gegangen sind. Das wollte ich eigentlich auch machen, konnte aber bisher nirgendwo auf den Garmin Seiten einen Link zu der alten Software finden. Kann mir jemand von Euch da weiter helfen? Danke!

  10. Arnd
    14. Juni 2009 um 14:29

    Hallo Leute,
    habe dieses Problem auch seit letzter Woche. Hat angefangen mit dem Abfahren einer gespeicherten Strecke und gleichzeitiger Aufzeichnung. Heute allerdings hat der Edge auch ohne Navigation nicht mehr korrekt gespeichert. Unter dem Verzeichnis History\laps liegen inzwischen drei Unterverzeichnisse der fraglichen Tage, diese lassen sich aber nicht auslesen.

    Habe versucht, alle Hinweise dieser Seite zu befolgen (Aufzeichnung stoppen, dann reset und warten), hat aber nichts genutzt.

    Was ist aus der gestern angekündigten Reaktion von Garmin geworden?

    Arnd

    • Helge
      15. Juni 2009 um 11:57

      Hi,
      man kann die aufgenommenen Laps (.dat Dateien) im Garmin als Strecke abspeichern und dann auf den PC runterladen.
      Die Trainingsdaten sind zwar trotzdem verloren, allerdings ist der Track nicht verloren. Hab ich auch schon zweimal hinter mir😉
      Tschau
      Helge

      • Lothar
        20. Juli 2009 um 16:23

        Hallo Helge,
        Obwohl ich die neueste Firmware 2.8 auf meinem Edge 705 benutze habe ich seit einigen Tagen auch plötzlich das Problem, das meine aufgezeichneten Tracks unerreichbar im Ordner \Historie\…\Lap1.dat abgelegt werden.
        Ich finde aber keinen Weg, wie man diese Dateien im Garmin als Strecke abspeichern und dann auf den PC runterladen kann.
        kannst Du mir im Detail sagen, wie das geht, damit mir zu mindestens die Trackdaten nicht verloren gehen.

        Lothar

        • 21. Juli 2009 um 12:01

          Dass dieses Problem mit FW 2.8 auftritt, höre ich zum ersten Mal. Bist Du sicher, dass das FW-Update richtig durchgeführt wurde?

          • Lothar Leupold
            26. Juli 2009 um 08:54

            Hallo Steffen,

            Ich bin mir absolut sicher keinen Fehler beim Aufspielen des FW 2.8 gemacht zu haben. Habe am 5.7.2009 mein EDGE 705 von FW 2.6 auf FW 2.8 upgedatet. Bis zum 17.7.2009 habe ich 12 Trainingseinheiten mit ca 660 km ohne Fehler auf meinem Edge aufgezeichnetund und auf meine Auswertungssoftware Cycling Peaks WKO+ übertragen.
            Am 18.7.2009 trat der besagte Aufzeichnungsfehler erstmalig auf.
            Soft- und Hartwarereset kein Erfolg. Rückkehr auf FW 2.6 kein Erfolg. Neuinstalation auf FW 2.8 kein Erfolg.
            habe den Verdacht, mein Gerät hat ein Defekt.
            Ich weis nicht mehr, was ich tun kann, denn ich benötige den Egde 705 dringend für meine Powertap Leistungsmessung.

            Gruß Lothar

      • Tortellini
        14. August 2009 um 15:40

        Ich habs leider noch nicht verstanden:
        Wie (genau) funktioniert das „Retten“ einer Lap1.dat damit ich diese als .tcx am PC anzeigen und auswerten kann???

    • Andre
      16. Juni 2009 um 21:41

      WIe schon oben erwähnt: Probier mal den Hard Reset.

  11. 11. Juni 2009 um 15:04

    Hallo Sportsfreunde,

    ich hatte auch Probleme mit der Firmware 2.7. Es wurden keine TCX-Dateien mehr geschrieben. Das Problem konnte mir einer Dateisystem-Fehlerkorrektur behoben werden.

    Tipp: Einfach mal das Dateisystem des Garmin auf Fehler prüfen und ggf. reparieren lassen! (Geht auch super unter Mac OS X mit dem Disk Utility)
    Die TCX-Dateien sind dann ggf. defekt und lassen sich nicht im Garmin Training Center laden. Hier noch ein Tipp (in eigener Sache): Trainingseinheiten mit dem Garmin Communicator Plugin auslesen klappt manchmal (da nicht die TCX sondern die Binärdatei gelesen wird..?). (http://trainingstagebuch.org/file/upload)

    Viel Erfolg
    Nils

    • Helge
      14. Juni 2009 um 11:58

      Danke Nils,

      1A Tipp….endlich sind die ganzen korrupten Ordner und Dateien wieder weg.
      Diese konnte man weder mit einem Werksreset noch mit einem Löschvorgang ins Nirvana schicken.
      Aber mit der Fehlerkorrektur ist jetzt alles wieder im Lot. Garmin hat mir zum Einsenden des Gerätes geraten, das kann ich mir nun schenken, Danke!

      Im Übringen hat der nette Garminmensch schon von einer Vorabsoft gesprochen, kann dann ja nicht mehr lange dauern.

      Tschau
      Helge

    • paparitzi
      15. Juni 2009 um 21:08

      Hallo Nils,

      eine Reparatur des Dateisystems des Garmin klingt ja gut, aber wie geht das?

      Danke!

      paparitzi

      • 15. Juni 2009 um 21:15

        Hallo,

        unter Windows geht das z.B. so: http://bayimg.com/DABhMaACB

        Viel Erfolg
        Nils

        • paparitzi
          15. Juni 2009 um 21:34

          Danke, das habe ich jetzt gemacht. Allerdings habe ich keine Ahnung, ob das jetzt auch etwas gebracht hat. Jedenfalls scheinen meine letzten beiden Touren – zumindest für die Übertagung in Training Center oder Connect – verloren. Das ist zwar nicht übermäßig schlimm, wenn auch schade, ich hoffe aber, dass das nicht wieder auftritt.

          Thx nochmal
          paparitzi

  12. Peter
    10. Juni 2009 um 13:06

    Hallo,
    kann es sein, dass das Auftreten dieses Problems mit dem Einsatz des GSC 10 zu tun hat? Ich hatte das Problem erst, nachdem ich meinen GSC 10 wieder montiert hatte. (Er war defekt u. ich mußte ihn für ein paar Tage einschicken.)
    Solange ich ohne Sensor unterwegs war, konnte ich das Phänomen nicht feststellen.

    • 10. Juni 2009 um 14:42

      Ich verwende am Rennrad den GSC 10 und bin am WE 2x 40 km (also rd. 2 Stunden pro Tour) gefahren. Keinerlei Probleme mit der Aufzeichnung, sie wird einwandfrei von Garmin Connect, RoadTrip (Mac) und Ascent (Mac) erkannt.

    • Heinz K.
      10. Juni 2009 um 18:23

      Ich hatte bei meiner ersten Tour mit 2.7 dasselbe Problem, bin deswegen wieder auf 2.6 zurück. Aber auch mit 2.6 hatte ich einmal ein ähnliches Problem. Gemeinsam war, dass ich erst nach Starten der Aufzeichnung eine gespeicherte Strecke ausgewählt und die Navigation gestartet habe. Jetzt habe ich wieder 2.7 drauf und achte darauf, dass ich erst die Navigation starte und dann erst mit der Aufzeichnung beginne. Seitdem hab ich keine Probleme mehr gehabt.

  13. Michael
    10. Juni 2009 um 10:36

    Garmin empfiehlt offiziell, auf die 2.60 zurückzugehen. Mir hat das letztendlich geholfen, allerdings würfelt der Edge seither verschiedene Tracks (aus unterschiedlichsten Touren) wild in das aktuelle .tcx- File zusammen, so dass ich nur dadurch wieder klar komme, indem ich die falschen tracks wieder aus dem File herauslösche. Mit dem normalen Texteditor (ohne die Möglichkeit, tags entsprechend zumarkieren oder gar einzurücken) ist das etwas aufwendig. Wenn ich konsequent nach jeder Tour einen reset mache, dann taucht dieser Fehler nicht auf, vergesse ich das allerdings einmal (vor 2.7 hab‘ ich da praktisch nie darauf geachtet), dann sind wieder mehrere .tcx Files „versaubeutelt“.

  1. No trackbacks yet.

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s