Startseite > Blog > Edge 605/705 Firmware Version 3.10 verfügbar

Edge 605/705 Firmware Version 3.10 verfügbar

Es darf wieder geupdatet werden🙂

Changes made from version 2.90 to 3.10:

  • Added ability to use waypoint elevation as the starting elevation for an activity when the user starts within approximately 30m of this waypoint.
  • Fixed issue where workouts using power zones based on percent of FTP or heart rate zones based on percent of maximum HR were saved incorrectly.
  • Fixed issue where Garmin Training Center could give a data transfer failed error if the unit had a bike profile name longer than fifteen characters.
  • Fixed issue with inaccurate display of history dates in some languages.
  • Added support for updated Australia Daylight Saving Time start and end dates.
  • Updated translations.

Siehe auch: http://www8.garmin.com/support/download_details.jsp?id=3987

Laut Garmin soll das Update ausschließlich über den WebUpdater auf den Edge 705 überspielt werden. Da zur Installation des WebUpdaters auf einem PC aber Administrator-Rechte notwendig sind, ist dies für den einen oder anderen Nutzer nicht umsetzbar. Linux-Anwender schauen ohnehin in die Röhre. Möchte man dieses Problem umgehen, kann man sich die Firmware-Datei hier direkt herunterladen und anschließend in den internen Speicher des Edge (Ordner \ Garmin) kopieren. Dort muss die Datei dann in gupdate.GCD umbenannt werden, eine ältere Datei mit diesem Namen kann dabei bedenkenlos überschrieben bzw. vorher gelöscht werden. Beim nächsten Anschalten des Edge 705 wird die neue Firmware automatisch installiert.

Ich bin gespannt auf eure Kommentare!

Viel Erfolg beim Update
wünscht
Nils

  1. Raphael Cornelis
    22. April 2013 um 22:53

    Hallo,
    können Sie mir die firmware via email versenden? Die links funktionieren nicht mehr. Vielen dank im voraus.
    mfg,
    Raphaël

  2. Michael
    7. Juni 2010 um 23:52

    Habe seit einiger Zeit die 3.10 und habe jetzt eine 4GB SDHC Karte besorgt (die jetzt ja unterstützt werden). Hatte seitdem zweimal Ausfall der Kartenfunktion, d.h. nur noch Basemap gerendered und im Mapmenü tauchen die Karten ohne Namen auf (sind aber noch in derselben Zahl vorhanden). Nach aus/ein läuft der Edge wieder korrekt. Beim zweiten Ausfall habe ich alle Karten im Menü deaktiviert, danach hat der Edge keine Aufzeichnungen mehr gemacht (I/O Layer abgeschmiert). Auch hier nach Reboot wieder ok, aber es hat halt ein Teil der Aufzeichnungen gefehlt. Ich habe die CityNavigator Europe drauf (wobei in einem Fall die Karte deaktiviert war und nur eine OSM Karte im Gerätespeicher aktiviert – SD Karte aber drin). Zuvor hatte ich eine alte 1GB Karte mit den für mich relevanten Ausschnitten der CityNavigator. Hat jemand ähnliche Erfahrungen gemacht? (Kollege von mir hatte das gleiche Problem, neuerer Edge 705m gleiche SDHC Karte – nur CityNavigator, also KEINE OpenSource Maps, scheidet wohl aus). Die Frage ist, ob es an
    a) Der CityNavigator liegt (da grosse Datei)
    b) EIn generelles Problem des Edge mit SDHC ist
    c) An der SD Karte liegt (bzw. Inkompatibilität in genau der Kombination).

    Habe davor die 3.10 mit 1GB Karte ohne Probleme oder Crashes davor auf 20 Touren problemlos verwendet, jetzt in zwei aufeinander folgenden Fahrten aufgetreten (einmal nach 30km, ein anderes mal nach 10km).

    vg Michael

  3. Joe
    27. April 2010 um 19:37

    Ich hatte heute einen witzigen Fehler bei der Aufzeichnung meines Edge705. Die Kilometerangabe ist plötzlich von 20,40 km auf 510,11 km gesprungen. Gibt natürlich einen irren Schnitt 272,4 km/h.
    Ich habe mir mal die einzelnen Koordinaten angeschaut. Dort gibt es aber keine Auffälligkeiten. Hat jemand dieses Phänomen schon mal gehabt?

    • Jörg
      7. Mai 2010 um 18:18

      Das habe ich auch schon zweimal gehabt. Allerdings mit Fireware 2.60.

  4. Winfried
    23. April 2010 um 22:59

    Hallo,

    ich möchte gerne von dem 705 3.1 update nach 2.9 downgraden.Die Datei habe ich mir hier geladen.Edge605_705_290.gcd Wie muß ich das anstellen ,bzw.wo muß die 2.9 hin kopiert werden.Vielen Dank für die Hilfe.

    mfG
    Winfried

    • Johannes
      24. April 2010 um 00:02

      Hallo, du benennst die Datei um in gupdate.gcd und kopierst sie in Dein Garmin-Verzeichnis. Dann das Gerät einschalten und die Firmware installiert sich automatisch.
      Achtung: alle Einstellungen werden gelöscht –> vorher die entsprechenden Dateien sichern. Die bisherigen Protokolle lassen sich allerdings nicht mehr aufrufen.
      Gruß Johannes

      • Winfried
        24. April 2010 um 07:57

        Danke Johannes

        nur noch eine Frage :

        Die alte Datei gupdate.gcd im Garmin Ordner vorher löschen und dann

        die umbenannte Datei da rein kopieren ?

        MfG
        Winfried

        • Johannes
          24. April 2010 um 09:34

          Du mußt die Datei vorher nicht unbedingt löschen, da sie ja beim kopieren in den Garmin-Ordner überschrieben wird.

          Gruß Johannes

  5. volker
    20. April 2010 um 14:07

    Hi Steffen,
    kannst du diesen Beitrag noch mit dem Schlagwort „Firmware“ versehen?
    Da es bislang nicht gesetzt ist, findet man diesen Beitrag nicht bei der Schlagwortsuche…

    viele Grüsse
    Volker

    • 20. April 2010 um 21:02

      Den Beitrag hat Nils geschrieben. Ich habe die Schlagwörter eben angepasst, danke für den Hinweis.

  6. mallesepp
    15. April 2010 um 11:43

    Hallo zusammen, ich denke das Probleme mit der 3.1er Firmware mit dem Hardwarestand der 705er zu tun hat. Ich habe einen der „neueren“ (z.B. haben die statt 512k nun 1GB interner Speicher).
    Mit dem habe ich keine Probleme mit der Höhenmessung.
    Ich habe auch die Posts in anderen Foren aufmerksam gelesen.
    Auch da posten Besitzer neuerer Geräte von keinen Problemen mit der Höhenmessung.

    Schöne Grüße
    mallesepp

  7. Johannes
    27. Februar 2010 um 19:37

    Hallo,
    ich habe heute meine erste Fahrt mit der 3.1 – Version gemacht. Es hat alles soweit funktioniert, aber ich habe keine Anzeige der Höhenmeter.
    Die Starthöhe hat gestimmt, und das Höhenprofil wurde aufgezeichnet, nur bei der Anzeige der gefahrenen Höhenmeter bleibt die Anzeige auf 0 .
    Gibt es dafür eine Lösung?

    Gruß Johannes

    • Michael
      11. März 2010 um 17:25

      Hab das selbe Problem wie Johannes, dass gefahrene Höhenmeter auf 0 bleiben. Wer weiß Rat? Gruß
      Michael

    • Michael
      23. März 2010 um 21:16

      Selbes Problem wie die beiden vor mir.

      „Die Starthöhe hat gestimmt, und das Höhenprofil wurde aufgezeichnet, nur bei der Anzeige der gefahrenen Höhenmeter bleibt die Anzeige auf 0 .“

      und

      ich komme nicht mehr an die aufgezeichneten Daten durch einen Download in das Trainings Center, obwohl Daten unter Protokolle zu finden sind.

      (Garmin Firmware 3.1 und TC 3.5.3)

      • 00zimbo
        26. März 2010 um 08:35

        Hallo,

        ich hatte das Problem zu erst auch. Wie ist die Einstellung bzgl. Zero Averaging auf euren Garmin

        –> Einstellung –> Datenaufzeichnung –> Zero Averaging

        setzt mal die Einstellung von AN auf AUS.

        Vielleicht hilft es ja auch bei Euch.

        Gruß
        Holger

        • 28. März 2010 um 13:49

          Zero Averaging braucht man i. d. R. nicht unbedingt. Zero Averaging bedeutet:

          Als Nachfolger des Edge 305, der Nullwerte nicht mit in die Berechnung der durchschnittlichen Kadenz berücksichtigte, setzte sich diese Berechnungsmethode im Edge 705 fort. Diese Berechnungsmethode betraf nun beim Edge 705 nicht nur die die Berechnung der durchschnittlichen Kadenz, sondern auch die Berechnung der durchschnittlichen Leistung. Das Resultat ist, dass es aufgrund dieser Rechenmethode zu sehr hohen Leistungswerten kam.

          Mit der letzten SW Version hat man nun mittels ‘Zero Averaging’ die Möglichkeit beim Edge 705 Nullwerte mit in die Berechnung der durchschnittlichen Kadenz und Leistung einzubeziehen oder auszuschliesen. Das betrifft sowohl die Berechnung der durchschnittlichen Kadenz als auch die Leistung. Ein separtes Ausschliessen ist nicht möglich!

          Sofern man während einer Aufzeichnung also nicht mit einer hohen Anzahl von Nullwerten (z. B. durch den Ausfall des Tritt- oder ANT-Sensors) zu kämpfen hat, kann man auf Zero Averaging ohnehin verzichten.

        • Johannes
          29. März 2010 um 16:49

          Zero Averaging war bei mir bisher schon aus.
          Gestern wurden seltsamerweise die Höhenmeter addiert, dafür wurde permanent eine um 50 m zu niedrige Höhe angezeigt.
          Irgendwie klappt das bei dieser Version nicht mit dem Abgleich der barometrischen Höhe und der GPS-Höhe.
          Ich werde wieder auf 2.90 downgraden und das nächste Update abwarten. 😦

          Gruß Johannes

          • Johannes
            2. April 2010 um 17:17

            … die Frage ist nur, woher bekomme ich die Version 2.9 wieder?

            • Holger
              2. April 2010 um 18:12

              Hey Johannes,

              ich habe noch die FW 2.9 als Datei.

              Wenn Du willst kann ich sie dir senden
              Edge605_705_290.gcd ~ 3MB.

              Gruß
              Holger

  8. Philipp
    8. Januar 2010 um 17:17

    Hm, also ich halte mich langsam für blöde … wie komm ich denn an die augfezeichneten Daten? Ich habe einen Edge 705 mit der 3.10er Firmware und ganz ganz sicher bin ich damit eine Strecke abgelaufen; im Gerät werden die auch hübsch angezeigt (Dauer, Entfernung, …)aber ich finde die GPXe nicht wenn ich das Teil an den Rechner stöpsle, nur ein TCX für jede Strecke. Im GPX-Ordner ist nur ein Ordner „current“ mit einem fast leeren GPX. Muss man das extra einstellen? Ich hab an den relevanten Stellen im Handbuch nichts dazu entdeckt … *rätsel*

    • 8. Januar 2010 um 22:11

      Es werden nur TCX-Dateien gespeichert. TCX enthält auch mehr Informationen als GPX.

  9. 2. Januar 2010 um 17:26

    Helfen könnte ein Besuch der Grundschule, zum Erlernen der deutschen Sprache. Wenn’s sprachlich erträglich wird, hat vielleicht auch mal jemand Lust, auf Deine Anfrage zu antworten.

  10. Tangente
    29. Dezember 2009 um 21:27

    Moni moin,

    Also ich kann machen was ich will. Ob ich den WebUpdater bemühe oder die Datei direkt in den Flash Speicher packe, unter System->Über Edge finde ich immer nur Version 3.00. Ich hätte jetzt eigentlich erwartet, dass dort 3.10 steht.
    Ansonsten funktioniert alles ohne Probleme.

    Gruß
    t

      • MarkusK
        5. Januar 2010 um 11:08

        Zunächst einmal einen Guten Morgen und allen ein gesundes neues Jahr.

        Habe trotz der guten Hinweise immer noch das Problem, dass ich mein Garmin nicht updaten kann. Habe die Version 2.90 und sowohl über webupdater als auch über direktes kopieren und umbenennen der Datei bei der Inbetriebnahme (angeschlossen an Stromnetz) keinen Update-Erfolg. Hat jemand eine Idee woran das liegen könnte?

        Gruß

        Markus

        • 5. Januar 2010 um 11:29

          Kannst Du mittels Windows Explorer oder Finder (OS X) auf den Edge als externes LW zugreifen? Dann: Update-Datei löschen, Hardreset machen, Gerät auf die Werkseinstellungen zurücksetzen, SD-Karte raus, Update wieder einspielen, Gerät aus, Gerät an. Falls Du das schon durch hast: Einschicken, mir fällt dann auch nix mehr ein.

          • MarkusK
            8. Januar 2010 um 07:27

            Danke für die schnelle Antwort. Wie macht man einen Hardreset? Habe über Suchfunktion nichts gefunden?

            Grüße Markus

            • MarkusK
              8. Januar 2010 um 07:32

              Ups, sorry! Hab´s gerade gefunden. Wer lesen kann ist klar im Vorteil!😉

  11. thorsten
    25. Dezember 2009 um 15:54

    Hallo liebe gRamin-Nutzer,

    hat irgendwer voneuch auch ein problem mit der HF-MEssung? hAbe mein GErät(Edge 705) jetzt schon eingeschickt und ersetzt bekommen; ebenso den Brustgurt..aber wie beim ersten gerät und gurt…nach ca. 10 trainings spinnt die HF-MEssung und zeigt während dem Training Werte von z.B. 35 oder 49 an…kann mir da jemand helfen? Bei Garmin scheint das Problem nicht bekannt zu sein.

    mfG

    Thorsten

    • Tom
      27. Dezember 2009 um 06:57

      Hallo
      Mit der HF Messung hab ich keine Probs ,dafür geht meine Kadenz nicht mehr.
      Obwohl er angemeldet ist im Edge findet er ihn nicht mehr.
      hab schon alles probiert(neue Batterien)
      mfg
      zimbo

      • Jörg
        30. Dezember 2009 um 23:00

        Das Problem hatte ich auch ohne Update auf neue Firmware. War aber letztendlich ein Bedienfehler. Ich hatte ein Profil eingestellt, bei dem der Kadenzsender nicht aktiviert war.

    • 2. Januar 2010 um 17:14

      Bei solchen – und ähnlich gelagerten Problemen mit dem GSC 10 – hilft es oft, die Verbindung zwischen Edge und Gurt bzw. Sensor zu trennen, den Edge neu zu starten und die Verbindung danach wieder herzustellen. Merkwürdig ist allerdings, dass das Problem selbst nach Austausch der Hardware wieder auftritt. Trainierst Du vielleicht regelmäßig unter Hochspannungsleitungen oder läufst / fährst parallel zu Bahnstrecken?

  12. Michael
    20. Dezember 2009 um 22:18

    Hallo,

    bin neuer Besitzer eines Edge 705. Brauche HILFE bei den Software-Updates über einen MAC-Computer:

    Jedesmal nach dem Schritt: Trennen sie den Edge vom Computer und starten sie ihn neu, wird 1. die Software nicht aktualisiert und 2. der Edge beim Wiederanschluß an den Compi nicht mehr erkannt, damit man mit dem Update fortfahren kann.

    Für jeden Tipp dankbar,
    Michael

    • 2. Januar 2010 um 17:33

      Doppel-Posting!? Naja: Update-Datei auf den Edge spielen, Gerät ausschalten, vom Mac trennen, über das Netzteil ans Stromnetz anschließen und dann wieder einschalten. Dann sollte es mit’m Update klappen.

  13. Joe
    16. Dezember 2009 um 17:26

    Ich habe auch die neue Firmware drauf. Mir scheint irgendwas bei der Berechnung der verbrauchten Kalorien hat sich geändert. Vor dem Update Laufen 26 min HF durchschnitllich 137 = 680 kcal – nach dem Update Laufen 36 min HF durchschnittlich 140 = 610 kcal.

  14. 9. Dezember 2009 um 13:27

    Moin,

    ich komme gerade von der ersten Tour mit der Firmware 3.10. Hatte keine Probleme.

    Gruß
    Nils

  15. Achim
    9. Dezember 2009 um 01:04

    Hallo,
    habe die 3.1 mit dem Webupdater überspielt. Nach dem Einschalten kommt die Meldung „Softwareupdate wird gestartet“ nach 93% ist aber immer Schluß. Hat jemand eine Idee, was ich jetzt machen kann?
    Achim

    UPDATE:
    Ich hatte vorher noch einen Track von gps-tour über den Communicator geladen. Nachdem ich den gelöscht habe, hat das Softwareupdate geklappt.

  16. 6. Dezember 2009 um 23:33

    Mist, da war der Nils schneller als ich. Ich war am WE nämlich aufm Alumni-Treffen.🙂 Dafür gibts noch weitere News, zu denen ich gleich etwas schreiben werde.

  17. Tom
    6. Dezember 2009 um 21:05

    Hallo
    Hab jetzt die 3.1 drauf und heute ausprobiert.
    Die Datenaufzeichnung lief reibungslos.
    Die Benutzereinstellungen blieben nach dem Update drauf.
    Die History war komplett gelöscht,hab aber zum Glück vorher gesichert.
    Das selbe Problem hatte ich auch beim letzten Update.
    lg Tom

    • Heinz K.
      7. Dezember 2009 um 09:07

      Ist ja merkwürdig. Da habe ich bisher nie Probleme gehabt. Bei mir sind bei jedem Update alle Daten erhalten geblieben (außer beim Update von 2.7 auf 2.8, was aber durch Garmin angekündigt war).

  18. Heinz K.
    6. Dezember 2009 um 11:16

    Ich habe soweit auch noch keine Probleme festgestellt. Hat jemand den ersten Punkt in der Changehistory verstanden? Wie soll das funktionieren mit der Starthöhe? Ich habe keine zusätzlichen Menüpunkte oder ähnliches gefunden. Hab auch schon die Frage an den Garmin Service gerichtet, aber noch keine Antwort erhaltten. Vielleicht hat ja schon jemand eine Idee. Sobald ich von Garmin Antwort habe, werde ich sie hier veröffentlichen.

    • 6. Dezember 2009 um 23:39

      Heinz, das wäre nett, genau die gleiche Frage habe ich mir nämlich auch gerade gestellt.

      • Heinz K.
        9. Dezember 2009 um 20:44

        Garmins erste Antwort war:
        „Wenn ein Wegpunkt in 30m Umkreis auf dem Gerät gespeichert ist, wird die hinterlegte Höhe des Wegpunktes als Starthöhe verwendet.
        Einen Menüpunkt gibt es hier nicht“.
        Ich hab dann nochmal nachgehakt und folgende Fragen gestellt:

        Heißt das, ich muss beispielsweise meinen Startpunkt in den Favoriten mit hinterlegter Höhe speichern?
        Was passiert, wenn im Umkreis von 30m durch frühere Suchen weitere „kürzlich gefundene Elemente“ (die man leider nicht löschen kann!!) vorhanden sind, bei denen in der Regel keine Höhe hinterlegt ist?
        Wenn meine Tour gespeicherte Wegpunkte mit Höhenangaben enthält, wird dann dadurch die aktuelle Höhe ggf. korrigiert?

        Antwort von Garmin:
        Die Höhenkalibrierung bezieht sich nur auf den Startpunkt.
        Verwendet wird als Referenzpunkt ein auf dem Gerät angelegter Wegpunkt mit Höhe, der sich in einem Umkreis von 30m befindet.
        Befinden sich mehrere Wegpunkte im Umkreis so wird meines Erachtens der nächstgelegene genutzt.
        Kürzlich gefundene Elemente zeigen ja nur welche Wegpunkte zuletzt gesucht wurden. Die Wegpunkte sind in den Favoriten gespeichert.
        Wenn ihnen die Höhe bekannt ist, können Sie diese natürlich manuell einstellen.
        Ich verstehe das so, dass ich unter Zieleingabe -> Suchen ->Favoriten einen Wegpunkt anlege und die Höhe eingebe. Wenn ich im Umkreis dieses Wegpunktes starte, wird die eingebene Höhe genommen.
        Habs grad ausprobiert: Als Höhe wird -22m statt 60m angezeigt. Entweder ich habs falsch verstanden oder es funktioniert nicht :-((

      • Heinz K.
        9. Dezember 2009 um 20:47

        Korrektur: Ich habe einen Schritt vergessen. Wenn ich auf Start drücke, springt die Höhe sofort auf 60m. Es geht also doch. Freu mich🙂

  19. Jo
    5. Dezember 2009 um 15:00

    Hallo,

    ich habe das update soeben mit Hilfe der Datei durchgeführt. Bisher kann ich nur sagen, dass alle Daten erhalten bleiben, durch das update also nichts gelöscht wurde. Test erfolgt sobald das Wetter es zulässt.

    schöne Grüße
    Jo

  1. 17. August 2010 um 15:59

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s