Einstellungen

Nachdem wir brauchbares Kartenmaterial installiert haben, geht es jetzt an die grundlegenden Einstellungen des Geräts. Ich möchte an dieser Stelle das Handbuch nicht wiederholen, sondern weitergehend erläutern und ergänzen, wo es notwendig ist. Der Einfachheit halber werde ich das Menü des Edge dafür einfach von oben nach unten durchgehen.

Bevor es losgehen kann, müssen wir den Edge natürlich zunächst einmal anschalten. Dies geschieht – kaum zu glauben😉 – durch langes Drücken der Taste On / Off, die sich links oben seitlich am Gerät befindet. Der Anschaltvorgang wird durch einen piepsenden Quittungston eingeleitet und endet ziemlich fix bei mit Anzeige Erfassen v. Satel., die von einem von rot (keine Satelliten gefunden) über gelb (wenige Satelliten gefunden) nach grün (ausreichend Satelliten gefunden) alternierenden Fortschrittsbalken und einem Batteriesymbol, das den Ladezustand anzeigt, ergänzt wird.

Sobald das Gerät ausreichend viele Satelliten zur Bestimmung des aktuellen Standorts gefunden hat, wechselt es automatisch in den Betriebsmodus. Sollte nach einer gewissen Zeit überhaupt kein Satellitenkontakt aufgebaut werden können (beispielsweise weil man sich in einem geschlossenen Gebäude befindet), informiert uns der Edge darüber und stellt die interne GPS-Verarbeitung vorübergehend ab, um Batterie zu sparen.

Mit der Firmware-Version 2.30 wurde übrigens der Bug behoben, dass einige Einstellungen nur dann abgespeichert werden, wenn ein GPS-Signal vorliegt. Da wir für die folgende Arbeitsschritte aber ohnehin kein GPS brauchen, wechseln wir durch einen kurzen Druck auf die Taste Menu, die sich rechts unten seitlich am Gerät befindet, direkt in das Benutzermenü des Edge. Im Hintergund versucht das Gerät davon unbeeindruckt weiterhin, eine Satellitenverbindung aufzubauen.

Die ersten zwei Menüpunkte – Zieleingabe und Protokolle – ignorieren wir an dieser Stelle, sie werden uns erst später interessieren. Stattdessen wollen wir uns als erstes mit dem Menüpunkt Training auseinandersetzen.

Um die weiteren Ausführungen in diesem Blog besser verstehen zu können, sollen vorab noch einige Fachtermini erläutert werden. Bevor es an die Praxis geht, ist daher ein theoretischer, aber sehr wichtiger Ausflug in die Nomenklatur des GPS-Standards notwendig.

  1. Uwe Maus
    9. Juni 2014 um 18:03

    Hallo, ich habe ein Problem mit meinem Edge 705.
    Ich habe eine Tour, die ich selbst aufgezeichnet habe mit Map Source um die „Umwege“ durch verfahren bereinigt. In Google Earth sieht die Route auch gut aus. Ich habe sie dann auf meinen Garmin gespielt. Zunächst war alles OK. Doch plötzlich zeigte mir der Edge 705 nur noch die Luftlinie nach Hause an. Das war recht blöd, weil ich mich in der Ecke nicht auskannte und dann doch Straßen abfahren musste. Der Fehler trat übrigens nicht an der stelle meiner Bereinigung auf. Kann mir jemand helfen?
    Danke und Gruß Uwe

  2. harry
    13. August 2012 um 21:14

    Hallo! Ich habe einen EDGE 705.Meine frage : Wie kann ich wenn ich Zieleingabe – Protokoll folgen die Routen für einen bestimmten Tag durch einen Namen nachträglich ergänzen.

    • Tom
      1. September 2012 um 17:18

      Hallo, das geht leider nur wenn man die Runden als Trainingsstrecke abspeichert und dann dazu einen Namen vergibt.
      Erscheint dann unter Training > Strecken.
      Nachfahren allerdings dann ohne routing.

  3. Horst Schmidt
    9. Juni 2011 um 22:19

    Hallo,
    bei meinem neuen Edge 705 mit der 3.30 Firmensoftware habe ich Schwierigkeiten mit dem Höhenmesser.
    Gestern und heute nachmittag zeigte er nach dem Start nur 55 statt der tatsächlichen 105 m über NN an. Auch während der 2 stündigen Fahrt fuhr ich teilweise unter Meeresspiegel.
    Heute abend war es ebenfalls leicht bewölkt, aber nach dem Einschalten fuhr der Höhenmesser relativ schnell auf die tatsächliche Höhe von 105 m hoch.
    Die Kalibrierung nimmt jandas Gerät selber vor.

    viele Grüße

    Horst

  4. Dennis Hundt
    22. April 2011 um 10:16

    Hallo zusammen.
    Ich habe mir vor zwei Tagen den 705 gekauft, noch keine Firmware aktualisiert. Nach dem Auspacken zeigte der Akku volle Leistung und alles funktionierte einwandfrei. Irgendwann nachdem ich alle personalisierten Einstellungen durchgeführt hatte, meldete sich der Akku und ich habe diesen, so wie beschrieben, über Nacht ans Ladegerät gehängt. Am nächsten Morgen zeigte die Anzeige volle Leistund an und ich war guter Dinge eine lange Tour damit fahren zu können. Doch nach kürzester Zeit, zeigte das Display die Meldung “ Batterien schwach “ und ging immer wieder aus.
    Am Ziel angekommen habe ich das Gerät nochmal über Nacht aufgeladen und das Display zeigte wieder volle Leistung. Doch jetzt nehme ich den Stecker vom Edge ab und es geht umgehend aus und auch nicht wieder an. Es läuft nur, solange der eine Verbindung zu einer externen Stromquelle besteht. Wenn diese gekappt wird, ist der Edge auch direkt aus. Woran kann das liegen, bzw. wie kann man den Fehler beheben?

    Über Lösungen wäre ich super dankbar!!

    Viele Grüße

    Dennis

    • 22. April 2011 um 10:31

      Einschicken – Neuen Edge bekommen – Fertig🙂

  5. Palmi
    23. April 2010 um 14:56

    Hi, vielen Dank für die vielen Tipps hier.
    Habe leider das Problem, dass ich 2 Wegpunkte auf meinem 705 draufhabe, die ich nicht mehr weg bekommen (???)
    Kann mir jemand weiterhelfen?
    Thx

    • Heinz K.
      23. April 2010 um 19:03

      Ich habe sogar noch mehr Wegpunkte, die ich nicht mehr gelöscht bekomme. Es scheint so zu sein, dass Wegpunkte, die man selbst bewusst hinzufügt, zu löschen sind. Andere, die der Edge -aus welchen Gründen auch immer- speichert, bekommt man nicht mehr weg.

  6. Holger
    14. März 2010 um 19:32

    Hallo,

    ich habe das Problem das mein 705 die SRM Kurbel nicht findet.
    Gehe ich auf suchen (egal was) springt mein Display sofort um auf Zubehör.
    Woran kann das liegen ??

    • 15. März 2010 um 20:01

      Inkompatible Kurbel.

      • Holger
        15. März 2010 um 20:11

        Nö. Kurbel SRM ist komp.
        Lag nur daran , das ich die SRM Kurbel rückwärts gedreht habe.
        So liest man es überwiegend im Netz.
        DIe neuen SRM Kurbel, werden nur durch vorwärts drehen aktiviert.

  7. premic
    8. August 2009 um 20:52

    Vielen Dank für die tolle Seite und die Mühe, die du dir damit machst. Sehr lehrreich.
    Habe mir vor 8 Wochen auch einen Edge zugelegt und war ziemlich begeistert, auch wenn manche Dinge ja nicht allzuleicht zu verstehen sind, vermutlich auch wg. der Interpretation der englischen Übersetzungen (track course route Strecke, Protokoll, Neigung, div. Abkürzungen etc) Mittlerweile hab ichs so einigermassen dank dieser Seite verstanden. Aber jetzt kommts dick:
    Mein Edge705 lief solange perfekt, bis ich die erste Trainingseinheit über 2h gefahren bin. Dann hat er korrupte *tcx Dateien angelegt und ein Gewirr von ca 100 nicht nachvollziehbaren Unterverzeichnissen und ab diesem Zeitpunkt keine neuen Protokolle mehr angezeigt. Garmin sagt, FW2.8 schaffe da Abhilfe, aber seit dem Update habe ich keinen Ordner Courses mehr auf dem Gerät und kann auch keinen anlegen. Der Edge sagt, die Datei ist schon vorhanden, kann aber nicht geändert oder überschrieben werden. Ohne diesen Ordner fällt auch das routing flach. Der Hardreset über Mode+Ein/Aus funktioniert auch nicht. Andere Resets und Tests schon.
    Gibts dafür Abhilfe?
    Gruß!

    • 10. August 2009 um 18:20

      Der Ordner Courses hat mit dem Routing nichts zu tun. Mach mal einen Hardreset des Gerät (Mode + Power beim Anschalten drücken), danach sollte es (laut Garmin) wieder gehen. Falls nicht, hilft vermutlich nur einschicken. Ich habe momentan ein ähnliches Problem (im internen Speicher werden keine Daten mehr abgelegt) und musste mein Gerät auch einschicken.

      • premic
        10. August 2009 um 22:07

        Hallo Steffen, danke für die schnelle Antwort.
        In welchem Ordner müssen dann die zu routenden Strecken abgelegt werden? Woher lädt er im Modus Training die Strecken (*.tcx) und woher im Modus Zieleingabe?
        Deine Daten legt er nicht mehr ab, weil er die Ordner nicht mehr findet. Habe die defekten Dateien (courses.dat und workout.dat) umbenannt und dann neue Ordner mit Courses und Workout angelegt. Jetzt speichert er wieder richtig.
        Hardreset löscht nur die Einstellungen und Profile, sollte aber eigentlich das System wieder in den Urzustand zurücksetzen, tut er aber nicht.
        Mein Edge geht wieder, mußte aber viel rumdoktorn

        • 17. August 2009 um 20:17

          Routen (.gpx) und auf das Gerät überspielte Tracks (.gpx oder .tcx) liegen im Ordner GPX, aufgezeichnete Tracks (.tcx) im Ordner History und Training (.tcx oder .crs) im Ordner Courses.

  8. roland
    2. August 2009 um 17:40

    Habe noch eine Frage:
    ich habe jetzt über 10 Routen, mit dem Mountain-bike und mit dem Rennrad.
    Möchte bei jeder Tour auch was dazu schreiben, zumindest die Strecke, sonst weiß ich ja nicht mehr wo ich suchen muß, wenn ich eine laden möchte und sie anschauen. Gibt es Möglichkeit, die Route sofort beim Speichern zu Beschreiben und min. Unterschied zw. Rennrad und Mountainbike aufzeigt.
    Vielen Dank schon im voraus

    • 3. August 2009 um 21:40

      Ich verstehe die Frage nicht. Touren kann man zumindest in RoadTrip frei benennen, nachdem man sie geplant hat. In allen anderen Fällen (GPSies etc.) wird der Dateiname in der Liste angezeigt, d. h. man kann über diesen zumindest kurze Hinweise geben, um welche Route es sich handelt.

  9. Dirksen1
    6. Juli 2009 um 20:42

    Hi,
    ein simples Problem mit großer Wirkung:
    mit meiner neuen Brille verschwindet die rosa Routenführung, da die Glastönung offenbar die Farbe Rosa raus filtert…

    Kann man die Farbe der Strecke verändern?

    Danke schon mal für die Antwort(en) in diesem besten Blog über den Edge, den ich kenne…

    • 7. Juli 2009 um 09:58

      So weit ich weiss, kann man die .xml-Datei, die auf dem Edge in der Root liegt und die Konfigurationsdaten enthält, manuell verändern. Auf diesem Wege sollte sich auch die Farbe verändern lassen. Ich habe allerdings keine Ahnung, welchen Parameter man dafür ändern muss und wie. Ich lasse von solchen Sachen auch die Finger, am Ende macht man (unbewusst) mehr kaputt, als man gewinnt. Aber einen Blick in die .xml kannst Du ja mal riskieren, vermutlich sind die Farben im Code #xxxxxx angegeben.

      • dirksen1
        8. Juli 2009 um 08:21

        Danke für die Info, ich glaube, lasse ich wirklich die Finger von🙂

        • Tommy
          2. April 2010 um 15:35

          Hallo,

          wenn ich die frage richtig verstanden habe gibt es doch unter gespeicherte strecken die möglichkeit zu jeder strecke karteneinstellungen zu bearbeiten. u.a. die farbe mit der die strecke auf der karte angezeigt wird…

          oder hab ich echt was falsch verstanden?

          • 4. April 2010 um 20:52

            Eine solche Funktion ist mir nicht bekannt. Unter „Gespeicherte Strecken“ kannst Du Dir die getätigten Aufzeichnungen ansehen und sie abspielen, aber Farb- und Kartenänderungen – daran kann ich mich nicht erinnern.

            • Tommy
              25. April 2010 um 10:26

              Hallo Steffen, ich habs mir in meinem Edge705 nochmal angesehen und denke wir reden evtl. aneinander vorbei.

              Wenn du folgendem Weg folgst kannst du in einem drop-down-menü die farbe bestimmen mit der eine strecke auf der karte angezeigt wird:

              drücke „menu“ -> wähle „zieleingabe“ -> wähle „gespeicherte strecken“ -> wähle eine strecke und drücke den joystick -> wähle im kontextmenü „Karteneistellungen“ ->wähle im 4ten Feld von oben, „Farbe“, eine Farbe mit der der Track auf der Karte angezeigt wird.

              Wir jetzt klarer an was ich gedacht habe? Hab ich euch falsch verstanden?

              tommy

              • 25. April 2010 um 17:05

                Sorry, wenn ich eine gespeicherte Strecke aufrufe, habe ich die Möglichkeit, die Navigation zu starten oder die Strecke aus dem internen Speicher auf die SD-Karte zu kopieren. Mehr nicht.

                • Heinz K.
                  25. April 2010 um 20:14

                  Ihr habt beide Recht. Wenn ich beispielsweise mit RoadTrip oder MapSource eine Route baue und die dann auf den Edge bringe, kann ich unter „gespeicherte Strecken“ tatsächlich nur die Navigation starten oder die Strecke aus dem internen Speicher auf die SD-Karte kopieren oder umgekehrt.
                  Wenn ich ein Protokoll, d.h. ein tcx.-file, z.B. mit LoadMyTracks in ein gpx umwandle und diesen Track dann auf den Edge importiere, stehen mir zusätzliche Möglichkeiten zur Verfügung. Ich kann den Track einfach nur auf der Karte anzeigen lassen und dabei die Farbe wählen ohne zu navigieren. Diese Möglichkeit gibt es seit Firmware 2.50.

                  • 26. April 2010 um 09:03

                    Ah, jetzt bin ich wieder auf der richtigen Spur.

                    Also: Ein als .tcx aufgezeichnetes Protokoll, also ein Track, wird nachträglich in eine .gpx-Route umgewandelt (geht übrigens auch in RoadTrip, aufgezeichnete .tcx werden vom Gerät importiert und können weiterverarbeitet werden) und dann über „Gespeicherte Strecken“ aufgerufen. In diesem Fall kann man sich eine Art „Voransicht“ der Route anzeigen lassen.

                    Korrekt verstanden? Mir ist diese Funktion bisher nicht aufgefallen, da ich bisher keine .tcx-Aufzeichnung nachträglich in eine .gpx-Route umgewandelt habe. „Protokoll folgen“ tut es ja, wenn man eine Aufzeichnung nachfahren will, ansonsten plane ich i. d. R. direkt am Mac „from scratch“.

                    • Heinz K.
                      26. April 2010 um 19:30

                      Ich mach das normalerweise auch so. Als FW 2.50 rauskam und ich die Änderungen zu 2.40 gelesen hatte, habe ich dieses Feature nicht verstanden und konnte es wie du nicht nachvollziehen. Eine Nachfrage beim Garmin Support brachte dann die Aufklärung. Ich nutze dieses Feature nicht wirklich.

  10. Bodo
    29. Mai 2009 um 21:27

    Hi Steffen, erstmal danke für die Site – ist super!!! Bin noch Neuling auf dem Gebiet von Navis, habe mir jetzt von Garmin das Edge 605 angeschafft, bisher habe ich nur die Basiskarte und sonst nichts. Meine Frage ist: Wenn ich mir gpx dateien runterlade und diese auf mein Navi kopiere, zeigt mir das Navi den Tourenverlauf nicht so an, wie ich es im netz gesehen habe, sondern das Navi kürzt sogar die Route ab, bzw macht eine gerade linie, das ich sogar bei einer Bergtour von 35 km nur auf 10km komme wenn sich nämlich der hin- mit dem rückweg schneidet, weil dann kürzt das Navi die Strecke ab. Danke für deine Hilfe. Kann man dann nur Touren runterladen und die in das TCX Format umwandeln und als Trainingstouren verwenden?

    • 31. Mai 2009 um 21:21

      Siehe Blog, Unterschied zwischen Routen und Tracks. Ist ausführlich erklärt und auch mehrfach in diversen Kommentaren besprochen worden.

  11. 4. Mai 2009 um 21:30

    Hallo Steffen,

    meine Edge läuft dank Deiner Seite und intensiver Beschäftigung sehr gut. Nochmals danke für die vielen Infos. Habe nun die neue Topo Deutschland V 3 installiert und bin am Wochende einen „Course TCX“ abgefahren was bisher mit der V 2, Metro Guide etc. immer sehr gut funktioniert hat. Schöne rosa Linie alles perfekt. Nun habe ich aber wahnsinnig breite Höhenlinien, kleine Bäche mutieren zu Flüssen und man kann die rosa Linie auf der ich fahren will fast nicht sehen. Ab und zu normale Ansicht dann wieder kleine Straßen die so breit wie Autobahnen werden. Wer hat das Problem noch. Liegt es an der V 3 oder hat jemand ein solches Problem schon mit der V 2 ?

    • bruegge
      8. Mai 2009 um 15:08

      Hallo Marco,

      ich hab genau das selbe Problem. Bei mir werden Wanderwege in überdimensional breiten Linien angezeigt sodass sie teilweise komplett die rosa Linie abdeckt. „Normale“ Strasse werden als schmale Linie definiert….

      Mal abwarten was Steffen dazu zu sagen hat

      Gruss aus der Schweiz

      • Steffen
        9. Mai 2009 um 22:06

        Dazu kann ich leider gar nix sagen, weil ich die Karten bzw. die Firmware des Geräts nicht programmiere. Solche Bugs bitte an Garmin melden.

      • macroger
        12. Mai 2009 um 19:13

        hallo Marco und bruegge

        Hallo zusammen ich hatte dieselben Probleme und habe sie gelöst. Ich habe das Typ- file bearbeitet und seither keine Probleme mehr. Hier kann man es für die Topo Schweiz v1.1 und v2 runterlanden:
        http://www.mtb-news.de/forum/showpost.php?p=5864215&postcount=957

        und hier für topo deutschland V3:
        http://www.mtb-news.de/forum/showpost.php?p=5860824&postcount=921

        Schönes biken und gruss aus der Schweiz
        macroger

        • bruegge
          10. Juni 2009 um 20:56

          hallo macroger

          Kannst du mir bitte die ZIP-Dateien auf bruegge@bluewin zusenden.

          Danke und Gruss aus dem St.Galler Rheintal

  12. 4. Mai 2009 um 20:58

    Hallo bruegge,

    Datei als Course TCX abspeichern auf keinen Fall als GPX Datei. Dann über das Trainingscenter – Importieren – Strecke – auf das Geräte laden. Dann unter Training – Strecken anschauen. Auf Kurs abfahren und los geht´s. Nun erhälst Du eine Farbige Linie der Du nachfahren kannst. Die anderen Daten wie Puls, Geschwindigkeit etc. bleiben erhalten.

    • Steffen
      4. Mai 2009 um 20:59

      Danke, besser hätte ich es auch nicht beschreiben können.🙂

    • bruegge
      4. Mai 2009 um 23:46

      super besten Dank…..nur eine Schande, dass ich so ich solche Informationen bei Nachfrage nicht von Garmin Schweiz erhalte…… Tolle Seite hier !!!!!!

  13. bruegge
    26. April 2009 um 20:31

    Hallo Steffen

    Ich brauche das Edge 705 fast ausschliesslich nur zur Navigation. Dass heisst, dass ich mir regelmässig Biketouren von diversen Plattformen runterlade und diese anschliessend abfahre. Runter laden, übertragen…. alles kein Problem. Mein Problem ist die Routing Funktion, respektive deren Funktion während der Fahrt. Wenn ich die Tour abfahre zeigt mir das 705 bei jeder kleinsten Richtungsänderung auf dem Kartenmodus auf 20 Meter oben am Bildschirm die Richtungsänderung schriftlich an ( z.B. Nord-Ost in 33 Metern). Genau aber diese Informationen benötige, möchte ich nicht. Ist es möglich die Routingfunktion zu deaktivieren? sodass mir im Bildschirmmodus nur die heruntergeladene Strecke fortlaufend auf der Topo-Karte in einem Grösse von 50 Metern angezeigt wird OHNE dauernd Informationen über die zu tätigenden Richtungwechsel zu erhalten???
    Kurz noch zum Vorgehen wie ich mir die Route lade…. Einstellungen Menu, Zieleingabe, gespeicherte Strecken, ich wähle die heruntergeladene Strecke und dann Nav-Starten.

    Wäre toll wenn du mir hierzu eine Antwort abgeben könntest.

    Danke und Gruss aus der Schweiz

    • Steffen
      29. April 2009 um 22:18

      Das ist keine Routingfunktion, sondern die Anzeige des nächsten Waypoints mit Richtungsänderung. Und abschalten kannst Du das nicht, nein.

  14. Eddy Nicolas
    20. April 2009 um 18:31

    Hallo Steffen, ich habe mir GPX Dateien runtergeladen, diese GPX Datei in meinen MapSource geladen und diese Tracks auf meinen Edge 705 überspielt..Dieser Track mit 90 Wegpunkten kann ich auch auf dem Gerät finden unter gespeicherte Strecken.Immer wenn ich die Datei mit dem Cursor bestästige und Nav Start aktivieren möchte, bekomme ich die Meldung Routenwegpunkt speicher voll und das Gerät stürzt ab.Was kann ich tun um dieses Problem zu lösen.Danke für die Mühe. Gruss Eddy

    • Steffen
      22. April 2009 um 11:10

      Einen Track mit weniger Wegpunkten nehmen – wie die Fehlermeldung „Routenwegpunktspeicher voll“ bereits dezent angedeutet hat.

  15. arnold
    6. April 2009 um 21:19

    Hallo Steffen

    Vielen Dank für die tolle Bedienungsanleitung. Kann man die Richtungsanzeige, wenn man einem Protokoll folgt, auch ausschalten, damit es nicht bei jeder Kurve den Anzeigemodus wechselt?

    Vielen Dank
    Arnold

    • Steffen
      7. April 2009 um 22:49

      Ich glaube nicht, nein.

  16. Jürgen
    4. April 2009 um 10:40

    Hallo Steffen,

    seit ich einen neuen Rechner mit mehreren USB-Anschlüssen habe, verbindet sich der edbe nicht mehr mit dem PC. Kannst du helfen?

    Grüße Jürgen

    • Steffen
      7. April 2009 um 22:51

      Jürgen, bei aller Liebe, diese Frage solltest Du einem Computertechniker stellen. Hast Du vielleicht schlichtweg vergessen, auf dem neuen Rechner die USB-Treiber zu installieren (sofern nötig)?

  17. Steffen
    16. Januar 2009 um 20:23

    Nein, kann man schon wegen der Platzbegrenzung auf 2 GB nicht. Beide Kartenprodukte nehmen an sich schon rd. 1,5 GB in Anspruch.

    Theoretisch ist es möglich, einzelne Kacheln aus beiden Kartenwerken mit MapSource auf den Edge zu übertragen. Ich habe irgendwo im Blog oder als Antwort auf einen Kommentar geschrieben, wie das funktioniert. Im Prinzip werden dann die Kacheln aus ZWEI Quellkarten in EINER gmapsupp.img zusammengefasst, die anschließend auf den Edge bzw. die SD-Karte übertragen wird.

  18. Heinrich
    15. Januar 2009 um 22:46

    Hallo🙂
    ist es möglich 2 Karten (Topo Deutschland+Citynavigator) auf einer 2GB Speicherkarte für den Edge 705 nutzbar zu machen?
    Nach mehreren Versuchen kam immer die Meldung eine Datei mit dem selben Namen beteht schon!
    Bei Umbennenung erkennt Der Garmin die Karten nicht mehr!
    Ober muss grundsätzlich eine Karte auf den interen Speicher und die andere
    auf den Externen Speicher abgelegt werden?
    mit freundlichen Grüßen
    Heinrich🙂

  19. Steffen
    4. September 2008 um 09:27

    Hallo Nandi,

    zu dem Problem der korrekten Höhenermittlung unter Firmware 2.40 gab es bereits einige Anfragen und auch Antworten. Ich möchte sie daher nicht wiederholen.

    Schau doch mal hier.

    Viele Grüße,

    Steffen

  20. Nandi
    4. September 2008 um 07:20

    Hallo Steffen

    ich habe ein Problem mit meinem Edge 705.
    Habe die neue Software 2.40 geladen und von da an stimmt die Höhe nicht mehr. Am Anfang war —-m jetzt zeigt es mir immer 1130m an.
    Ich wohne jedoch auf 274m über Meer. Was kann ich da machen? Habe bis jetzt keine Datei gefunden wo ich die Höhe kalibrieren kann.

    Schöne Grüsse
    Nandi

  21. Dik
    26. August 2008 um 20:27

    Hallo Steffen,
    Es hat super funktioniert. Die Karte wird wieder angezeigt.
    Super Tipp.
    Danke.

    Schöne Grüße
    Dirk

  22. Steffen
    26. August 2008 um 19:29

    Hallo Dik,

    hast Du noch eine andere Karte außer der Basiskarte installiert?

    Grundsätzlich kannst Du folgendes probieren: Schließe den Edge an Deinen PC an und lösche im Unterverzeichnis \ Garmin \ Profile die Datei UserProfile.tcx. Danach führst Du einen Hardreset des Geräts durch, indem Du die Tasten An/Aus und Mode gleichzeitig drückst und hältst.

    Danach initialisiert sich das Gerät neu und die Karte sollte wieder angezeigt werden. Allerdings musst Du danach Deine persönlichen Einstellungen neu vornehmen, das ist leider nicht zu ändern.

    Bitte gibt mir bescheid, ob es funktioniert hat.

    Viele Grüße,

    Steffen

  23. Dik
    26. August 2008 um 18:49

    Hallo Steffen,
    ich habe mir von ein paar Monaten das Garmin 705 geholt. Es lief bis jetzt ganz gut, nur das er sich manchmal auf gehangen hat. Man mußte dann das Gerät einmal neu starten. Dann war alles wieder Ok.
    Jetzt habe ich das neue 2.40 Firmware Update eingespielt. Bei der Installation gab es keine Probleme, doch nun wird mir die Basiskarte nicht mehr angezeigt.
    Wo sonst die Straßen angezeigt werden ist jetzt alles nur noch hellblau.

    hast Du einen Tipp für mich?

    Gruß
    Dirk

  24. Steffen
    26. August 2008 um 16:08

    Der Edge 705 hat keine Temperaturanzeige.

    • premic
      8. August 2009 um 20:36

      Der Edge705 hat im Testmenü (Enter+Ein/Aus zusammen drücken) eine Temperaturanzeige

      • 9. August 2009 um 11:48

        Der Temperatursensor misst aber nur die ‚CPU-Temperatur‘!

        Gruß
        Nils

        • premic
          10. August 2009 um 22:31

          Die CPU Temperatur? Die des Prozessors meinst du, wozu denn das? In jedem Fall ungeschickt, weil man den Edge ja ausschalten muss um an die Anzeige zu kommen und dann sind die aktuellen Trainingsdaten verloren.

  25. Martin
    26. August 2008 um 13:47

    Hallo Sebastian,
    das Gerät ist ja echt geil. Ich leider noch den Edge605. Hat denn der neue jetzt auch endlich eine Temperaturanzeige? Bei so einem HighTech Gerät müsste das eigentlich drin sein.
    Gruß Martin

  26. Guido Voss
    25. August 2008 um 22:17

    Hallo Sebastian,
    es lag wie Du bereits vermutet hast, an der neuen Version des Trainingscenter. Ich habe Deinen link verwendet, eine ältere Version des Traiingscenter heruntergeladen, und das Problem, dass die Geschwindigkeit bei der Auswertung der Radtouren ausschließlich in pace-also min/km- angezeigt wird -ein Umschalten in der Grafik war nicht möglich -, war erledigt. Nunmehr wird die Geschindigkeit in km/h angezeigt, was auch bei radsportlicher Betätigung nur Sinn macht.
    Lieben Dank für Deine Hilfe
    Guido

  27. Steffen
    25. August 2008 um 10:01

    Moinsen zusammen,

    verwundert mich jetzt doch etwas…

    Ich habe heute morgen mal kurz nachgesehen: Bei mir wird auf der x-Achse wahlweise „Zeit“ oder „Entfernung“ angezeigt, auf der y-Achse kann ich diverse Parameter (Tempo, Herzfrequenz etc.) wählen. Laut Updatefunktion habe ich die aktuelle Version des Training Center installiert.

    Ich kann euer Problem also leider nicht nachvollziehen. Habt ihr eventuell eine Training Center-Version installiert, die für Forerunner-Modelle vorgesehen ist?

    Grüße,

    Steffen

  28. sebastian
    25. August 2008 um 01:50

    Das liegt an der neuen TC (Trainingscenter) – Version. Diese kann tatsächlich nur Pace anzeigen. Bei der Technischen Hotline von Garmin (in München) kann man sich aber den Link für die ältere Version geben lassen.

    Zitat Email:
    „Wie Telefonisch besprochen:
    installieren Sie diese TC Software:
    http://www.garmin-download.de/web/support/TC_334.zip

    Nutzen Sie Windows Vista, sollten Sie vor der Installation die Benutzerkontensteuerung deaktivieren.
    So funktioniert es:
    http://www.garmin-download.de/web/support/Windows_Vista_Benutzerkontensteuerung.pdf

    Viele Grüße
    Sebastian

  29. Steffen
    24. August 2008 um 21:00

    Hallo Guido,

    kannst Du mir mal einen Screenshot dazu mailen? Bei mir wertet das Training Center nach km/h aus… So weit ich mich erinnere, kann man die Achsen einstellen.

    Leider hab ich es nicht auf dem Laptop installiert, ich schaue aber gerne morgen Abend nach.

    Viele Grüße,

    Steffen

  30. Guido Voss
    24. August 2008 um 19:08

    Hallo Steffen, tatsächlich habe ich durch das Firmware-Update mein o.g. Problem gelöst, herzlichen Dank für die Hilfe, mein Edge funktioniert prächtig. Trotzdem noch eine weitere Frage an dieser Stelle. Ich nutze das Trainings-Center und leider beschränkt sich die graphische Auswertung meiner Rad-Trainingstouren einzig und allein auf die Pace, also min/km. Diese Auswertung ist eigentlich nur für die Läufer gedacht. Eine Darstellung der Geschwindigkeit, also km/Std. ist nicht möglich, obwohl beim Abrufen der Touren in meinem Garmin die Geschwindigkeit gespeichert ist. elche Voreinstellung muß ich im Trainings-Center vornehmen, um dieses Problem in den Griff zu bekommen. Kannst Du mir helfen?
    Viele Grüße
    Guido

  31. Steffen
    20. August 2008 um 15:47

    Hallo Guido,

    nein, von diesem Problem höre ich selbst zum ersten Mal. Du könntest aber mal im Forum von MotionBased, das ich unter „Webseiten von Dritten“ verlinkt habe, nachschauen. Vielleicht findest Du dort weitere Informationen.

    Nach der Aussage mancher Nutzer kalibriert sich die Ladezustandsanzeige des Edge allerdings bei ersten Ladevorgang manchmal nicht richtig, d. h. es mag sein, dass Dich das Gerät einfach ein wenig in die Irre geführt hat. Ich möchte Dir daher empfehlen, den Akku des Edge 705 vollständig zu entladen (falls er noch nicht vollkommen leer ist), anschließend komplett neu aufzuladen und dann zu beobachten, ob das Problem weiterhin auftritt.

    Falls ja, solltest Du Dein Gerät umtauschen – ich würde dann von einem defekten Akku ausgehen.

    Viele Grüße,

    Steffen

    Nachtrag am 24. August: Angeblich wurde die Akkuverwaltung in Firmware 2.40 verbessert. Vielleicht löst ein Firmware-Update Dein Problem!

  32. Guido Voss
    20. August 2008 um 15:40

    Hallo Steffen, ich habe gestern zum ersten Mal meinen Edge 705 an meinem Rad getestet und folgendes Problem ist aufgetreten: Mitten in der Aufzeichnung habe ich die Meldung:Batterien schwach – erhalten, die ich durch enter bestätigen mußte. Das habe ich auch getan, obwohl die Batterie auch zu diesem Zeitpunkt vollständig geladen war. Etwa eine halbe Stunde später hat sich mein Gerät unangemeldet mitten in der Aufzeichnung ausgeschaltet. Hast Du von diesem Problem schon mal gehört, oder habe ich vielleicht bei der Inbetriebnahme etwas falsch gemacht? Für eine Antwort wäre ich sehr dankbar.
    Viele Grüße
    Guido Voss

  1. No trackbacks yet.

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s