Archiv

Posts Tagged ‘Safari’

Hinweis für Safari-User

9. Juni 2009 5 Kommentare

Dürfte eigentlich nur die Mac-Gemeinde unter uns betreffen, aber vielleicht verwendet der eine oder andere Windows-User ja auch Apples Safari als Browser… Für guten Geschmack ist es ja (fast) nie zu spät… 😉

Gestern wurde das Safari-Update auf Version 4.0 veröffentlicht. Wie ich eben feststellen durfte, funktioniert das Communicator Plugin zurzeit NICHT mit der neuen Safari-Version, es wird schlichtweg nicht erkannt. Da es unter Firefox einwandfrei läuft gehe ich davon aus, dass es an Safari 4.0 liegt.

Eventuell schiebt Garmin ja demnächst ein Update nach, ich habe dem Support jedenfalls eine kurze Mail geschrieben.

Nachtrag: Wenn man folgende Datei löscht und das Plugin in der Version 2.6.4 (statt der aktuellen 2.7.1) verwendet, gehts:

/Library/Internet Plug-Ins/Flip4Mac WMV Plugin.webplugin

Für das Downgrade des Communicator Plugins muss man händisch folgende Dateien löschen:

/Library/Internet Plug-Ins/GarminGpsControl.plugin
~username/Library/Preferences/com.garmin.GarminGpsControl.plist
/Library/Receipts/garminCommunicatorPluginPostflight.pkg
/Library/Receipts/garmingpscontrol.pkg
/Library/Receipts/Garmin Communicator Plug-in.pkg

Danach lässt sich das Downgrade auf Version 2.6.4 durchführen.

Advertisements